Choosy

Download Choosy version 2.1 or buy now for $10 US

Choosy 2.0

Release notes

This version of Choosy requires macOS 10.14 or later. For earlier versions of macOS or OS X, try Choosy 1.3 instead.

New features

Bug fixes

Notes on upgrading

This release makes major changes to Choosy's architecture. Preferences are no longer managed through System Preferences, but instead through the Choosy app. To access your preferences, launch Choosy from your favourite app launcher (Finder, Launch Pad, Spotlight, Alfred, etc.) or use the Choosy item in the menu bar.

The installer for Choosy 2.0 will attempt to remove the old System Preferences plugin as part of the install process.

The way Choosy handles launching on startup has changed to be compatible with newer versions of macOS. If you have Choosy configured to launch automatically at login, you may have to re-enable that setting after upgrading.

Download

Choosy 2.0 is no longer the latest version. I strongly recommend you download Choosy 2.1 instead.

(If you're really sure you want to download this outdated version, here it is: Download Choosy 2.0.)